Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-1901

Error when installing Multi-Grader reports - says it needs upgrading

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not a bug
    • Affects Version/s: 1.9.7
    • Fix Version/s: None
    • Labels:
      None
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      When I clicked on the notifications link to install the Mulit-Grader report, I received the following error:

      grade/report/multigrader plugin needs upgrading

        Attachments

          Activity

            People

            Assignee:
            barrysspace Barry Oosthuizen
            Reporter:
            esenger Elizabeth Senger
            Participants:
            Component watchers:
            Barry Oosthuizen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: