Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-2378

Zip extension for PHP must be enabled in order to import questions, but may not be

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.9
    • Fix Version/s: None
    • Labels:
      None
    • Difficulty:
      Moderate
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      The PHP configuration file php.ini must have the following line uncommented, in order for the import facility to work:
      extension=php_zip.dll
      A warning message should be presented when a user tries to register, to highlight this issue

        Attachments

          Activity

            People

            Assignee:
            campbeeo@tcd.ie Eoin Campbell
            Reporter:
            campbeeo@tcd.ie Eoin Campbell
            Participants:
            Component watchers:
            Eoin Campbell
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated: