Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-334 [PATCH] Support for Face-to-face linked activities
  3. CONTRIB-2495

The patch doesn't appear to be working on 1.9.10 or 1.9.9+. Any help on updating the patch would be appreciated.

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.9.9, 1.9.10
    • Fix Version/s: 1.9
    • Component/s: Module: Certificate
    • Labels:
      None
    • Environment:
      Ubuntu 8.04 - LAMP server with both 1.9.9+ and 1.9.10
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      When trying to apply the patch I received this error message:

      Hunk #1 FAILED at 1473.
      Hunk #2 FAILED at 1501.
      Hunk #3 FAILED at 1515.
      Hunk #4 succeeded at 1622 with fuzz 2 (offset 52 lines).
      3 out of 4 hunks FAILED - saving rejects to file mod/certificate/lib.php.rej

        Gliffy Diagrams

          Activity

          schweit@isu Jeremy Schweitzer created issue -
          schweit@isu Jeremy Schweitzer made changes -
          Field Original Value New Value
          Fix Version/s 1.9 [ 10200 ]
          schweit@isu Jeremy Schweitzer added a comment -

          If someone could close this or delete this that would be great. Right after posting this I realized that the patch was already applied to the version available from the modules page - where it hadn't been yet when I setup my first moodle.

          aborrow Anthony Borrow made changes -
          Assignee Chardelle Busch [ me ] Mark Nelson [ markn ]
          markn Mark Nelson made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Not a bug [ 7 ]
          tsala Helen Foster added a comment -

          Closing this resolved issue, as requested by issue assignee Mark.

          tsala Helen Foster made changes -
          Status Resolved [ 5 ] Closed [ 6 ]

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Mar/08

                Development