Add-ons
  1. Add-ons
  2. CONTRIB-2635

Help content missing from "All Responses"

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.1
    • Component/s: Module: Questionnaire
    • Labels:
      None
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_21_STABLE
    • Rank:
      22935

      Description

      The "All responses" tab generates an error related to missing help content:

      View All Responses. All participants. View Default order
      Help contents string does not exist: [orderresponses_help, questionnaire]
      
          * line 302 of /lib/outputcomponents.php: call to debugging()
          * line 1678 of /lib/outputrenderers.php: call to help_icon->diag_strings()
          * line 613 of /mod/questionnaire/report.php: call to core_renderer->help_icon()
      

        Activity

        Hide
        Mike Churchward added a comment -

        Checked again, and can't seem to reproduce it. This must be okay.

        Show
        Mike Churchward added a comment - Checked again, and can't seem to reproduce it. This must be okay.
        Hide
        Joony Bravo added a comment -

        hi
        i have some errors, what did you do?

        regards

        Show
        Joony Bravo added a comment - hi i have some errors, what did you do? regards
        Hide
        Joseph Rézeau added a comment -

        Hi Afonso,
        "I have some errors" is too vague. Please copy-paste the error messages you are getting and provide some more information.
        Please note that there is no error concerning the context first posted in this thread.
        Please also see my answer to your post in the Questionnaire forum today.

        http://moodle.org/mod/forum/discuss.php?d=173793

        Joseph

        Show
        Joseph Rézeau added a comment - Hi Afonso, "I have some errors" is too vague. Please copy-paste the error messages you are getting and provide some more information. Please note that there is no error concerning the context first posted in this thread. Please also see my answer to your post in the Questionnaire forum today. http://moodle.org/mod/forum/discuss.php?d=173793 Joseph

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development