Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-2837

import phpmyadmin 3.3.10 and rework integration

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      The problem is that sloppy register globals that are still used in phpMyadmin are absolutely incompatible with Moodle sessions.

        Attachments

          Activity

            People

            Assignee:
            skodak Petr Skoda
            Reporter:
            skodak Petr Skoda
            Participants:
            Component watchers:
            moodle.com
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              5/May/11