Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-282 Rewrite Stampcollection for 1.9
  3. CONTRIB-296

Avoid using functions from deprecatedlib.php

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      Do not use group_mode(), get_course_users() and other functions from lib/deprecatedlib.php

        Attachments

          Activity

            People

            • Assignee:
              mudrd8mz David Mudrák (@mudrd8mz)
              Reporter:
              mudrd8mz David Mudrák (@mudrd8mz)
              Participants:
              Component watchers:
              David Mudrák (@mudrd8mz)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Mar/08