Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-2998

error installing mod_skillsoft int moodle 2.x

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3
    • Fix Version/s: None
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      I downloaded the zip file, unzipped it to the mod directory. Then as the site admin navigated to Site administration->Notifications.
      The notifications page showed:
      mod/skillsoft skillsoft Non-standard (about to be installed)
      I clicked the Upgrade button at the bottom of the page and received the indicated error messages.

      Plugin "mod_skillsoft" is defective or outdated, can not continue, sorry.

      More information about this error
      Debug info: Plugin is not compatible with Moodle 2.x or later.
      Stack trace:
      •line 456 of /lib/upgradelib.php: plugin_defective_exception thrown
      •line 265 of /lib/upgradelib.php: call to upgrade_plugins_modules()
      •line 1421 of /lib/upgradelib.php: call to upgrade_plugins()
      •line 311 of /admin/index.php: call to upgrade_noncore()

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: