Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3036

Upgrade from 1.9 to 2.0 version mismatch error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.12, 2.0.3
    • Fix Version/s: 1.9.8, 2.0
    • Component/s: Module: Adobeconnect
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      mod/adobeconnect in 1.9 site is then converted to a moodle 2.0 site with the 2.0 version of the mod/adobeconnect

      On upgrade Error message reads

      "Cannot downgrade mod_adobeconnect from 2011050301 to 2011041400."

      Just looks like the version in 2.0 needs to be raised to a higher value along with changes in upgrade.php of course.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                25/Mar/10