Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3037

Missing tag breaks My Moodle page output

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Module: Journal
    • Labels:
      None
    • Database:
      Any
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Reported and solved by Benjamin Young

      Private message:
      ------------------
      for Moodle 2.x, I have traced the error on the My Moodle page to a bug in the core code of the journal module.

      When on the My Moodle page if a Journal is active in a course for the user it will cause the other blocks to be hidden.

      The code is missing a closing tag for a div.
      The fix I've added to the code requires the addition of "</div>" to the main_moodle_dir -> mod -> journal -> lib.php file at approximately line 415.

      "</div>"

      I was not sure how to log a bug but thought i should let you know. If you need more information please feel free to contact me.
      ---------------------

      Thanks for the report Benjamin

        Attachments

          Activity

            People

            Assignee:
            aborrow Anthony Borrow
            Reporter:
            dmonllao David Monllaó
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              24/Nov/10