Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3165

Configurable Reports: Version number in Moodle 2 version of module is lower than the 1.9 version

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3
    • Fix Version/s: None
    • Labels:
      None
    • Workaround:
      Hide

      In version.php I set the version of the Moodle 2 module to 2010060102 so that Moodle thought that the module was newer than the existing 1.9 version.

      Show
      In version.php I set the version of the Moodle 2 module to 2010060102 so that Moodle thought that the module was newer than the existing 1.9 version.
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      The Configurable Reports version number in the Moodle 2 version of the module is 2007101509. This is lower than the 1.9 version I was using, 2010060101 which prevents an update from Moodle 1.9 to 2.x from working.

        Gliffy Diagrams

          Activity

          Hide
          jleyva Juan Leyva added a comment -
          Show
          jleyva Juan Leyva added a comment - Fixed in new version uploaded to plugins database https://github.com/jleyva/moodle-block_configurablereports/blob/MOODLE_21_STABLE/version.php

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development