Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3229

Version number not compliant

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Component/s: Block: AJAX Marking
    • Labels:
      None
    • Database:
      Oracle
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      Hello,
      I have Moodle 2.1 and I installed the newest Ajax marking block which was released today (26/10/2011) and I got this error when upgrading

      Plugin "block_ajax_marking" (2011112500) could not be installed. It requires a newer version of Moodle (currently you are using 2011070100.02, you need 2011070101).

        Attachments

          Activity

            People

            • Assignee:
              mattgibson Matt Gibson
              Reporter:
              moodlecvqo CLAIRE BROWNE
              Participants:
              Component watchers:
              Matt Gibson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: