Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3301

"...Plugin "calculatedobjects" (2010090200) could not be installed. It requires a newer version of Moodle..."

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Development in progress
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.9.15
    • Fix Version/s: None
    • Labels:
      None

      Description

      From: peter winter [w..terp.@g..l.]
      Sent: 10 November 2011 15:21
      To: Nick Freear
      Subject: New message from peter winter

      Hi Nick I hope you do not mind me contacting you directly. Having purchased your book ( Simplespeak has blown me away-Thanks) I downloaded the calculated objects and installed them. Although it all works I get this message from notifications.
      Plugin "calculatedobjects" (2010090200) could not be installed. It requires a newer version of Moodle (currently you are using 2007101591.06, you need 2010090501). Is this a problem? Or can I leave it?


      This is a copy of a message sent to you at "Moodle.org". Go to
      http://moodle.org/message/index.php?user=93815&id=442953 to reply.

        Attachments

          Activity

            People

            Assignee:
            nfreear Nick Freear
            Reporter:
            nfreear Nick Freear
            Participants:
            Component watchers:
            Nick Freear
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: