Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3371

UploadPDF is not postgresql compatible

    XMLWordPrintable

    Details

    • Database:
      PostgreSQL
    • Affected Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE

      Description

      Using double quotes in the SQL queries causes postgresql interpret them as system identifiers rather than variables, thus plugin reports fatal errors. The problem is that MySQL ignores ANSI standard for databases. See this link for details.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                12/Mar/12