Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3455

Wrong component identifier in mod_hotpot

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.0.2
    • Component/s: Module: HotPot
    • Labels:
      None
    • Workaround:
      Hide

      $module->version = 2010080330; // Moodle 2.0
      $module->release = 'v3.0.30';
      $module->requires = 2010080300;
      $module->component = 'mod_hotpot'; // this should be the correct value
      $module->cron = 0;

      Show
      $module->version = 2010080330; // Moodle 2.0 $module->release = 'v3.0.30'; $module->requires = 2010080300; $module->component = 'mod_hotpot'; // this should be the correct value $module->cron = 0;
    • Affected Branches:
      MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Open the version file and see the values
      You got the wrong component identifier for mod_hotpot

      $module->version = 2010080330; // Moodle 2.0
      $module->release = 'v3.0.30';
      $module->requires = 2010080300;
      $module->component = 'mod_glossary'; // <<<<<<<<<<<<< this is wrong
      $module->cron = 0;

        Attachments

          Activity

            People

            • Assignee:
              xxxxxxx Gordon Bateson
              Reporter:
              krause Ralf Krause
              Participants:
              Component watchers:
              Gordon Bateson
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                21/Feb/11