Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3684

Plugin "mod_calculatedobjects" is defective or outdated, can not continue, sorry.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.1, 2.2, 2.2.1, 2.2.2, 2.2.3
    • 2.1, 2.2, 2.3
    • None
    • All.
    • MOODLE_21_STABLE, MOODLE_22_STABLE
    • MOODLE_21_STABLE, MOODLE_22_STABLE, MOODLE_23_STABLE

    Description

      Reported by Ivan and others, in the forum: http://moodle.org/mod/forum/discuss.php?d=156605#p885144

      " by Ivan Kosak - Friday, 18 May 2012, 02:51 PM

      I installed new 2.2.3+ Moodle on brand new site and this question doesnt work with new version of Moodle.

      Can you upgrade this plugin for 2.2.3? "

      "..how to write a question type that works with the new Moodle question engine, the question engine introduced with Moodle 2.1.."

      Attachments

        Activity

          People

            nfreear Nick Freear
            nfreear Nick Freear
            Nick Freear
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              1/Jul/11