Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3769

Grid course format does not install on Moodle 2.3 & 2.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.3, 2.3.1, 2.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Database:
      Any
    • Difficulty:
      Difficult
    • Affected Branches:
      MOODLE_23_STABLE, MOODLE_24_STABLE

      Description

      Downloaded latest greatest version of grid course format from plugins database. Installed on a Moodle 2.2 server. Worked fine. Attempted to install on Moodle 2.3 instance that had been upgraded from 2.2 and had had a successful install of grid format. Uploaded to appropriate folder, logged into site, clicked upgrade, did not get "success" message. Deleted, tried again, no luck.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              trogdor Julian Ridden
              Reporter:
              kerryj KerryJ
              Participants:
              Component watchers:
              Votes:
              10 Vote for this issue
              Watchers:
              9 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: