Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-3875

Can't translate questionnaire module for Moodle 2.3

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3, 2.3.1
    • Fix Version/s: None
    • Component/s: Module: Questionnaire
    • Labels:
      None
    • Affected Branches:
      MOODLE_23_STABLE

      Description

      I am one of the german translators. The german translation for the questionnaire plugin is much more complete than you would think while you are looking questionnaire in Moodle.

      To correct the wrong things for the questionnaire module in my Moodle 2.3.1 (20120816) I did the following. I installed the new questionnaire 2.3.2 and I corrected the version string http://tracker.moodle.org/browse/CONTRIB-3874 because the version did noch change since the prior installation.

      I deleted the folder moodle23/mod/questionnaire/lang/de in my local Moodle. I fetched the language file questionnaire.php from the Moodle 2.2 package and put it into the Moodle 2.3 packed ... and voila ... please look at my screenshots ... most of the questionnaire ist in german language

      Please add questionnaire.php to Moodle 2.3 and DEV in AMOS. Please delete all languages from moodle23/mod/questionnaire/lang/* except 'en'.

      Please look at http://lang.moodle.org/mod/forum/discuss.php?d=1464#p2814 for the screenshots

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: