Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-5098

Use of old context API

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 2.6.1, 2.6.2, 2.6.3, 2.6.4
    • Fix Version/s: None
    • Component/s: Module: Adobeconnect
    • Labels:
      None
    • Plugin Version:
      2.4.1.1
    • Affected Branches:
      MOODLE_26_STABLE

      Description

      -->mod_adobeconnect
      ++ get_context_instance() is deprecated, please use context_xxxx::instance() instead. ++
      * line 4020 of /lib/deprecatedlib.php: call to debugging()
      * line 20 of /mod/adobeconnect/db/install.php: call to get_context_instance()
      * line 649 of /lib/upgradelib.php: call to xmldb_adobeconnect_install()
      * line 395 of /lib/upgradelib.php: call to upgrade_plugins_modules()
      * line 1584 of /lib/upgradelib.php: call to upgrade_plugins()
      * line 171 of /admin/cli/upgrade.php: call to upgrade_noncore()
      ++ Success ++
      

        Attachments

          Activity

            People

            Assignee:
            adelamarre Akin Delamarre
            Reporter:
            lukecarrier Luke Carrier
            Participants:
            Component watchers:
            Akin Delamarre
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: