Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-5253

Missing translation in AMOS for plugin Moodle 2.7 version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.5.7, 2.6.4, 2.7
    • Fix Version/s: None
    • Component/s: Module: Certificate
    • Labels:
      None
    • Plugin Version:
      2014051200
    • Affected Branches:
      MOODLE_25_STABLE, MOODLE_26_STABLE, MOODLE_27_STABLE

      Description

      Although the certificate module is available for Moodle 2.7 version, it seems as if it is missing a translation version in AMOS, which prevent from translating it to other languages.

      Please see if you can fix it. (Maybe in AMOS?)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              markn Mark Nelson
              Reporter:
              nadavkav Nadav Kavalerchik
              Participants:
              Component watchers:
              Mark Nelson
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: