Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-5266

Installing local_mobile causes "code you are using is OLDER" error in 2.7.1

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_27_STABLE

      Description

      I had a fully functional system upgraded to 2.7.1 a week ago (using git). Today I installed local_mobile_moodle25_2014060202 which informed me that there was a newer version. I downloaded and unpacked local_mobile_moodle27_2014060403. After the system detected this new version and upgraded the database, I get this error when logging in as admin: "ERROR!!! The code you are using is OLDER than the version that made these databases!"
      The system seems to be functional for users, but it is impossible to admin.
      I guess the local_mobile component needs a newer version of moodle, but now I cannot get rid of the local_mobile module. I have access to the DB, probably I just need to delete the records pertaining to local_mobile or change a version number somewhere. What should I do?
      Unfortunately haven't made a backup of the DB before installing the local_mobile module.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: