Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-5804

Questionnaire install.xml and upgrade.php do not match

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.8.6
    • Fix Version/s: 3.1
    • Component/s: Module: Questionnaire
    • Labels:
      None
    • Plugin Version:
      MOODLE_28_STABLE
    • Affected Branches:
      MOODLE_28_STABLE
    • Fixed Branches:
      MOODLE_31_STABLE

      Description

      We (James Brisland and I at the OU) have just been through an exercise where we compared the current database tables in our database (the result of install.xml log ago, then upgrade.php since then) with the current definitions in install.xml.

      We found issues in several plugins, including mod/questionniare. So, I have created this issue for the pull requests I am about to create.

        Attachments

          Activity

            People

            Assignee:
            mchurch Mike Churchward
            Reporter:
            timhunt Tim Hunt
            Participants:
            Component watchers:
            Mike Churchward
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              23/May/16