Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-6034

Bring Questionnaire up to latest standards

    Details

    • Type: Epic
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.0, 3.1
    • Fix Version/s: None
    • Component/s: Module: Questionnaire
    • Labels:
      None
    • Affected Branches:
      MOODLE_30_STABLE, MOODLE_31_STABLE
    • Epic Name:
      Modernize Questionnaire

      Description

      Questionnaire has a number of old legacy issues in the code that need to brought up to the latest, expected standards. This epic will contain all of the tasks to do this.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                mchurch Mike Churchward
                Reporter:
                mchurch Mike Churchward
                Participants:
                Component watchers:
                Mike Churchward
              • Votes:
                2 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated: