Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-6045

tele-TASK: I don't think that Moodle 2.5 supports $plugin in version.php

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.0
    • Fix Version/s: None
    • Component/s: Module: tele-TASK
    • Labels:
      None
    • Plugin Version:
      2015120300
    • Affected Branches:
      MOODLE_30_STABLE

      Description

      The currently submitted version v1.0 (2015120300) declares support for Moodle 2.5 - 3.0. I don't think that activity modules in Moodle 2.5 support the $plugin syntax in version.php. It probably required $module to be used. The support for $plugin has been added in Moodle 2.6, IIRC.

      In other words, I don't think it is possible to have a single package for all Moodle versions.

        Attachments

          Activity

            People

            Assignee:
            martin.malchow Martin Malchow
            Reporter:
            mudrd8mz David Mudrák (@mudrd8mz)
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: