Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-6080

Pcast plugin reports Error 500 after upgrade to Moodle 3.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.0, 3.0.1
    • Fix Version/s: None
    • Component/s: Module: Pcast
    • Labels:
      None
    • Plugin Version:
      2.9 (2015110500)
    • Affected Branches:
      MOODLE_30_STABLE

      Description

      Had problems with PCast reporting Error 500 as soon as I tried to create a PCast course; worked fine in Moodle 2.9 but I wasn't sure it there was a conflict with other modules.

      First trial at duplicating problem

      1. Installed a fresh Moodle 2.9 and installed the latest PCast plugin - worked fine
      2. Upgraded to Moodle 3.0 using the documented method
      3. Got Error 500 when trying to access the PCast course to add podcast

      Second trial at duplicating problem

      1. Installed a fresh Moodle 2.9 and immediately upgraded to 3.0
      2. Installed latest PCast module and created the Pcast course
      3. Got Error 500 when trying to access the PCast course to add podcast

      My hosting provider (inmotionhosting.com) currently does not have a Moodle 3.0 install script so I'm unable to do a straight install.

        Attachments

          Activity

            People

            Assignee:
            sbourget Stephen Bourget
            Reporter:
            bollycanuk Derek Chaplin
            Participants:
            Component watchers:
            Stephen Bourget
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: