Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-7561

Fatal Error with Questionaire on Site "Plugin privacy registry"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.4.6
    • Fix Version/s: 3.4.4
    • Component/s: Module: Questionnaire
    • Labels:
      None
    • Plugin Version:
      3.4.3
    • Affected Branches:
      MOODLE_34_STABLE
    • Fixed Branches:
      MOODLE_34_STABLE

      Description

      Hi,

      i updated the Plugin Questionaire today from 3.4.2 to 3.4.3 and now get the following error message.

      Goto Site-Administrator->Users->Privacy and Policies->Plugin privacy registry to see the error:

      I also tested it locally and get the same error message here as well. Locally I took version 3.4.6 with the Windows Installer.

       

      My Moodle Version on Server is also Moodle 3.4.6

      Before i updated the questionaire Plugin everything works fine.

       

       

        Attachments

          Activity

            People

            • Assignee:
              mchurch Mike Churchward
              Reporter:
              lebl Sascha
              Participants:
              Component watchers:
              Mike Churchward
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                9/Jul/18