Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-8390

Align version 2.5 to the latest versions of Moodle

    XMLWordPrintable

    Details

    • Type: Epic
    • Status: Development in progress
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.10.1
    • Fix Version/s: None
    • Labels:
    • Plugin Version:
      2.5
    • Affected Branches:
      MOODLE_310_STABLE
    • Epic Name:
      BigBlueButtonBN v2.5 refactoring

      Description

      In this version we will drop support of old versions of Moodle in an effort to align releases with the Moodle process.

      As a first step we need to align this version to support from 3.9 and later (as the oldest)

        Attachments

          Activity

            People

            Assignee:
            jfederico Jesus Federico
            Reporter:
            jfederico Jesus Federico
            Participants:
            Component watchers:
            Jesus Federico
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated: