Uploaded image for project: 'Plugins'
  1. Plugins
  2. CONTRIB-8929

Fix code precheck errors for 3.0-beta.1

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 3.9.13, 3.10.10, 3.11.6
    • None
    • MOODLE_310_STABLE, MOODLE_311_STABLE, MOODLE_39_STABLE

    Description

      There are code precheck errors (mainly phpdocs) that need to be fixed for 3.0-beta.1

      Attachments

        Activity

          People

            shamiso.jaravaza Shamiso Jaravaza
            shamiso.jaravaza Shamiso Jaravaza
            Jesus Federico
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: