Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8.1
    • Component/s: SCORM
    • Labels:
      None
    • Environment:
      RedHat
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      Hi,

      After the student has answered I take a look into the score details.

      When I try to read what a student has answered in a text field then I only see this:

      cmi.interactions_3.student_response Er: a

      Where it should have been:

      cmi.interactions_3.student_response Er: aøåæ

      So the bug seems to take away the last 3 Danish vocals: øåæ

      Can this be configured differently or is this a bug??

        Gliffy Diagrams

          Activity

          Hide
          Jens Gammelgaard added a comment -

          Hi Eloy,

          I think Roberto is at vacation - and I hope you can help about this issue since it is also existing of the 1.81+ version of today and might be a UTF-8 bug.

          Thank you so much - if you can help with this urgent issue...

          Cheers,

          Jens

          Show
          Jens Gammelgaard added a comment - Hi Eloy, I think Roberto is at vacation - and I hope you can help about this issue since it is also existing of the 1.81+ version of today and might be a UTF-8 bug. Thank you so much - if you can help with this urgent issue... Cheers, Jens
          Hide
          Jens Gammelgaard added a comment -

          Ciao Reberto!

          Nice to see that you are back,-

          Can you please reply about the prospects of solving this issue...

          Is it a bug in Moodle - since Moodle seems to cut away special none English vocals...

          Looking forward to hear your note on this.

          Thanks,

          BR
          Jens

          Show
          Jens Gammelgaard added a comment - Ciao Reberto! Nice to see that you are back,- Can you please reply about the prospects of solving this issue... Is it a bug in Moodle - since Moodle seems to cut away special none English vocals... Looking forward to hear your note on this. Thanks, BR Jens
          Hide
          Roberto Pinna added a comment -

          Fixed in CVS both MOODLE_18_STABLE and HEAD.
          I tried strange characters like åø?? and it seems to work now.
          Please let me know

          Sorry for the big delay,
          Roberto

          Show
          Roberto Pinna added a comment - Fixed in CVS both MOODLE_18_STABLE and HEAD. I tried strange characters like åø?? and it seems to work now. Please let me know Sorry for the big delay, Roberto
          Hide
          Jens Gammelgaard added a comment -

          Thanks - Just tested and it works

          Show
          Jens Gammelgaard added a comment - Thanks - Just tested and it works

            People

            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: