Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-10340

Need to add a "jump to content" anchor link to "#section-0"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.8, 1.8.1
    • Fix Version/s: 2.0.10
    • Component/s: Accessibility
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Need to add a "jump to content" anchor link to "#section-0". "Jump to content" must link to Topic Zero (top of center content column) required for Accessibility. Suggestion to add to CSS.

      Resource:
      http://www.sfsu.edu/~dprc/access/web-access/3-top-10-skip-nav.html
      http://www.webaim.org/techniques/skipnav/

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            scyrma Mathieu Petit-Clair added a comment -

            This has been fixed in 1.9.3. Should we do a backport to 1.8 ?

            Show
            scyrma Mathieu Petit-Clair added a comment - This has been fixed in 1.9.3. Should we do a backport to 1.8 ?
            Hide
            chuang Wen Hao Chuang added a comment -

            Yes please.

            Show
            chuang Wen Hao Chuang added a comment - Yes please.
            Hide
            dougiamas Martin Dougiamas added a comment -

            Where is this code in 1.9?

            Show
            dougiamas Martin Dougiamas added a comment - Where is this code in 1.9?
            Hide
            scyrma Mathieu Petit-Clair added a comment -

            I was looking at code added in MDL-7878. I don't know if this is enough, though.

            Show
            scyrma Mathieu Petit-Clair added a comment - I was looking at code added in MDL-7878 . I don't know if this is enough, though.
            Hide
            salvetore Michael de Raadt added a comment -

            Thanks for reporting this issue.

            We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported.

            If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

            Michael d.

            TW9vZGxlDQo=

            Show
            salvetore Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d. TW9vZGxlDQo=
            Hide
            salvetore Michael de Raadt added a comment -

            I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported.

            This is being done as part of a bulk annual clean-up of issues.

            If you still believe this is an issue in supported versions, please create a new issue.

            Show
            salvetore Michael de Raadt added a comment - I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported. This is being done as part of a bulk annual clean-up of issues. If you still believe this is an issue in supported versions, please create a new issue.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  9/Jul/12