Moodle
  1. Moodle
  2. MDL-10528

Enrolment period isn't being applied to students

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.8
    • Fix Version/s: None
    • Component/s: Enrolments
    • Labels:
      None
    • Environment:
      unknown
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      We set enrolment period ( duration) for a particualr courseto one day for testing purposes. Payed for course via paypal which seemed to work OK. We have been able toaccess the course several days after the one day period was set up.

      Is there a problem with setting enrolment periods and paypal. we don't know anythng about programming so we can't do anything about bug fixes or stuff like that. Just want ocheck if others have the problem or are we just being a bit dumb.

      Mike

        Gliffy Diagrams

          Issue Links

            Activity

            N Hansen added a comment -

            Duplicate of MDL-14395


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: