Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-1083

Errror in assessments.php?action=teacherassessment

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: None
    • Component/s: Other
    • Labels:
      None
    • Environment:
      All
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_12_STABLE

      Description

      The first time you access the assessmentpage you get an error in stead of an evaluationform for the teacher (the one from the student loads well): Copy Assessment: Could not insert exercise grade!

      A reload solves the problem

      Exercise Version-> 2004013101

        Gliffy Diagrams

          Attachments

            Activity

            dougiamas Martin Dougiamas added a comment -

            From Ray Kingdon (rkingdon at glam.ac.uk) Saturday, 13 March 2004, 12:01 AM:

            Fixed in CVS. Caused by the change of behaviour in the insert_record() function.

            mblake Michael Blake added a comment -

            assign to a valid user


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: