Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-10831

Include feedback module and block into Moodle 2.0

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Other
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      This is a duplicate of CONTRIB-56; however, as we get close to going to beta with 1.9 I wanted to make sure that it did not get forgotten. Andreas has done good work getting this ready for 1.9 and I hope that it is given due consideration. It provides a way of doing course evaluations and getting feedback from students. Because it allows multiple questions to be asked it exceeds what choice does. Because the clock for 1.9beta is ticking, I've marked the priority as critical. Peace - Anthony

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              aborrow Anthony Borrow added a comment -

              Andreas - I've added you as a watcher of this since this is really your code that I'm advocating for. Peace - Anthony

              ajnabiz AjnabiZ added a comment -

              Hello

              Any news

              aborrow Anthony Borrow added a comment -

              The code is being evaluated and considered by the developers. There is discussion about whether the question component of Moodle should be used for feedback questions. There are advantages and limitations to both ways. In any case, rest assured that the code is being looked at carefully. Peace - Anthony

              ajnabiz AjnabiZ added a comment -

              Thank you very much for the update Anthony

              skodak Petr Skoda added a comment -

              changing target - so many other issues to be solved this week, I am afraid this will have to wait till 2.0, sorry

              skodak Petr Skoda added a comment -

              in cvs :-D

              aborrow Anthony Borrow added a comment -

              Thanks for the work in reviewing and improving the code for inclusion into CORE and congrats to Andreas for his great contribution.


                People

                • Votes:
                  7 Vote for this issue
                  Watchers:
                  9 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    24/Nov/10