Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-10844

error message occurs when trying to *move* an already created question from an "upper" or "lower" hierarchy category to another.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9
    • Component/s: Questions, Quiz
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      cmid or courseid not passed to script??

      Can't reproduce this error.

      There are several ways to move questions - moving a whole category in the category page, using the checkboxes and the 'Move' button on the Question page. Or by clicking the move button to move one question at a time. Which way was causing the problem. I checked all of them and they seem to work OK for me.

      Is the problem still occurring? Reopen and provide more info if this is still a problem.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jamiesensei Jamie Pratt
              Reporter:
              jamiesensei Jamie Pratt
              Tester:
              Nobody
              Participants:
              Component watchers:
              Tim Hunt, Andrew Nicols, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Tim Hunt, Andrew Nicols, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Mar/08