Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-11033

Moodle 1.9 will require PostgreSQL version 8.0 and above

    XMLWordPrintable

    Details

    • Database:
      PostgreSQL
    • Affected Branches:
      MOODLE_17_STABLE, MOODLE_18_STABLE, MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_17_STABLE, MOODLE_18_STABLE, MOODLE_19_STABLE

      Description

      The environmental checks will require PostgreSQL >= 8.0 for Moodle 1.9. Implement in as many branches as possible.

      http://moodle.org/mod/forum/discuss.php?d=78811 and
      http://moodle.org/mod/forum/discuss.php?d=78738

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              stronk7 Eloy Lafuente (stronk7)
              Tester:
              Nobody
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                11/Oct/07