Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Component/s: Other
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE
    • Rank:
      13712

      Description

      When editing a page, the top navigation says editpage, even with languagefile complete.

      I can't find where it comes from

        Activity

        Hide
        Martin Dougiamas added a comment -

        From Eloy Lafuente (stronk7 at moodle.org) Thursday, 11 March 2004, 07:55 AM:

        Confirmed. It uses the action name instead of using get_string() calls.

        I think that a pull of strings with the name of the actions and using get_string() should solve this.

        From Ray Kingdon (rkingdon at glam.ac.uk) Saturday, 13 March 2004, 12:03 AM:

        Fixed by removing the Action string from the banner header. It was only decoration

        Show
        Martin Dougiamas added a comment - From Eloy Lafuente (stronk7 at moodle.org) Thursday, 11 March 2004, 07:55 AM: Confirmed. It uses the action name instead of using get_string() calls. I think that a pull of strings with the name of the actions and using get_string() should solve this. From Ray Kingdon (rkingdon at glam.ac.uk) Saturday, 13 March 2004, 12:03 AM: Fixed by removing the Action string from the banner header. It was only decoration
        Hide
        Michael Blake added a comment -

        assign to a valid user

        Show
        Michael Blake added a comment - assign to a valid user

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: