Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-11486

When entering editing mode in IE if there are no blocks already down a side the Add Blocks drop down box is partially obscured

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8.2
    • Fix Version/s: None
    • Component/s: Accessibility, Themes
    • Labels:
      None
    • Environment:
      Windows IE
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      When entering editing mode in IE if there are no blocks already down a side the Add Blocks drop down box is partially obscured. Have looked for a CSS fix for this but nothing seem s to be able to force the width.

      Works fine on Firefox and Safari.

      Please see attached image

        Gliffy Diagrams

          Attachments

            Activity

            gmilsted Greg Milsted added a comment -

            Looks like an IE CSS bug

            poltawski Dan Poltawski added a comment -

            Hi Greg,

            I can't reproduce this with the standard moodle themes. I suspect it is an issue with the custom theme you have installed.

            I am closing this as it isn't a bug in the core moodle themes.

            poltawski Dan Poltawski added a comment -

            My Apologies - I've just reproduced this.. Reopening..

            poltawski Dan Poltawski added a comment -

            Assigning this to Urs

            gmilsted Greg Milsted added a comment -

            This is the standard chameleon theme and it is still partially obscured. This means its not down to the customised theme we're using. This is in IE 7.

            poltawski Dan Poltawski added a comment -

            It also occurs in standard theme

            urshunkler Urs Hunkler added a comment -

            added width to the adminblock


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: