Moodle
  1. Moodle
  2. MDL-1173

Error in finding default scales when editing a forum

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.2
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_12_STABLE

      Description

      Change forum page

      (moodle-1.2/course/mod.php?update=2&return=true)

      Warning: Invalid argument supplied for foreach() in c:\easyphp1-7\www\moodle-1.2\lib\weblib.php on line 1877

        Gliffy Diagrams

          Activity

          Martin Dougiamas added a comment -

          From Martin Dougiamas (martin at moodle.com) Monday, 22 March 2004, 01:33 PM:

          Hmm, shouldn't be possible.

          That would happen only if Moodle couldn't create any default scales.

          Can you put Moodle into debug mode and try it again? Send me the resulting error if you see one.

          Dan Poltawski added a comment -

          Cleaning up some old bugs.

          Can't reproduce this in modern versions of moodle.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: