Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-11746

Page breaks when editing turned on - only first section displays

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not a bug
    • Affects Version/s: 1.8.3
    • Fix Version/s: None
    • Component/s: Course
    • Labels:
      None
    • Environment:
      OS X 10.4.10 - PHP 5.2.4 - problem currently experienced with 1.8.3, but previously experienced with 1.8.2
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      On home page and main course pages, as soon as I turn editing on, course topic sections after section 0 disappear. Page source shows no code beyond that point. Turn editing off and sections re-appear. Similar behaviour on main home page.

      Problems exhibits with all the browsers I've tried (Mac Firefox, Netscape, Sfari, Opera). It persists no matter which theme is used (including Standard).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              poltawski Dan Poltawski
              Reporter:
              mhuntley Martin Huntley
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: