Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-12695

Symantec Norton internet security pop up blocker seems to be stopping user starting a quiz attempt

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.9
    • 1.8.5, 1.9
    • Quiz
    • None
    • MOODLE_19_STABLE
    • MOODLE_18_STABLE, MOODLE_19_STABLE

    Description

      A client of mine reports :

      "For some reason the button that starts the quiz (or re-attempts it) is blocked by Symantec Norton internet security pop up blocker. We've tried it on many computers and it won't work until you disable the blocker. It seems to depend on which combination you have but IE7/firefox2 and Norton 2006 doesn't work. This could be a big problem, any thoughts?"

      And upon a request for further info and a query about similar problems elsewhere in Moodle reports :

      "The button clicks but no action takes place until I disable the blocker, then it's perfect. I have not seen anything like it in the site and I've pressed almost every button in moodle."

      The quiz is not using a secure window or anything like that, it is just a regular quiz which should start after you press the button. This is in Moodle 1.9, no problems where reported before upgrade to 1.9.

      Any idea why this might be happening?

      Attachments

        Issue Links

          Activity

            People

              timhunt Tim Hunt
              jamiesensei Jamie Pratt
              Nobody Nobody
              Tim Hunt, Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                3/Mar/08