Moodle
  1. Moodle
  2. MDL-12806

Editor help file out of date for short answer and numerical questions types

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.8.3
    • Fix Version/s: None
    • Component/s: Lesson
    • Labels:
      None
    • Environment:
      en_utf8
    • Database:
      Any
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      It is no longer possible to enable the editor for answer text boxes in short answer and numerical questions types.

      The following text in the editor help file is redundant:

      However, it is not recommended for Answers of Short Answer and Numeric type questions.

        Gliffy Diagrams

          Activity

          Martin Dougiamas added a comment -

          Reassigning this to moodle.com for the time being, since Mark Nielsen is not maintaining Lesson any more. Please comment/vote/patch any crucial bugs that affect you for 2.0 to help us prioritise fixes for the upcoming release.

          Jean-Michel Vedrine added a comment -

          The help system has completely changed since Moodle 2.x and there is no trace of this sentence in the new help strings. So closing.


            People

            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: