Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-13161

Suppress PHP warning from auth/db/auth.php

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9, 2.0
    • Component/s: Authentication
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      This warning occurs when there are no (non-deleted) users using 'db' authentication in the moodle user table. This warning was interfering with some integration scripts I've been working on, so I'm attaching a small patch to avoid it.

      Patch is against 19_STABLE, I'll check cvs head as well

        Attachments

          Activity

            People

            • Assignee:
              mjollnir Penny Leach
              Reporter:
              lukehudson Luke Hudson
              Participants:
              Component watchers:
              Carlos Escobedo, Mark Nelson
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Mar/08