Moodle
  1. Moodle
  2. MDL-13207

pdflib.php has a php5 constructor which overwrites parameters with defaults

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.7.4, 1.8.4, 1.9
    • Fix Version/s: 1.7.5, 1.8.5, 1.9, 2.0
    • Component/s: Libraries
    • Labels:
      None
    • Affected Branches:
      MOODLE_17_STABLE, MOODLE_18_STABLE, MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_17_STABLE, MOODLE_18_STABLE, MOODLE_19_STABLE, MOODLE_20_STABLE
    • Rank:
      30652

      Description

      pdflib.php has a php5 constructor which overwrites parameters with defaults

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Martin Dougiamas
            Reporter:
            Martin Dougiamas
            Participants:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: