Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-13322

user picture not loading after editing a user profile

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.9
    • Fix Version/s: None
    • Component/s: Other
    • Labels:
      None
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      Hi All
      I am facing a problem in edit profile section of a user.everything is going right except user photo(picture) when i uploaded a picture from edit profile of a user it after clicking the update button it redirect to view.php page but no change in user photo untill i press refresh button or press f5.i understand this is a cache problem. but i have tried all the solution given in moodle forum but found no result.i have enable and disable slashargument in http section in server in admin page but no result found.i just wanted that when i change the user picture it shows the current picture not the old.i have seen the code of view.php and insert the header tag in top of this page but no positive result found.

      Plz help it is very urgent.

      Thanks And Regards
      Rakesh Kumar Gupta

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                9 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: