Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.2.1
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_12_STABLE

      Description

      Installation-> systemrequirements-> point 3:

      a working database server: MySQL or PostgreSQL are completely supported and recommended for use with Moodle 1.1. All other databases will be supported fully in the next release.

      As far as I know, databasesupport still limited to mssql and postgresql

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: