Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-14251

not correct clean of a particular message

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.9
    • Fix Version/s: 2.0.10
    • Component/s: Filters, Forum
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      As described in
      http://moodle.org/mod/forum/discuss.php?d=94288 copy the text:
      ---------------------- from this row excluded --------------------------------
      'label_between wrong quotes"
      'label_between wrong quotes"

      ($onerecord=
      ---------------------- up to this row excluded --------------------------------
      and create a new message with it into a moodle forum... maybe answering my post.

      Take cre to: turn the html editor on AND don't do it with admin privileges.

      If you do so, the text will not be cleaned correctly and one extra X will be added to the post as specified in the thread.
      If you do so with admin privileges all will be rightly cleaned and no error will be shown.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  9/Jul/12