Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-14584 META: NTLM problems
  3. MDL-14297

single sign on is not working. When i click login it says attempt to single sign on through NTLM.then it saya auto login fails. I tried to change the timeout also but that also not working.

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9.5, 2.0
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      i am using windows XP.
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      i am using moodle 1.9

      i configered it to single sign on

      when i login it says

      Attempting Single Sign On via NTLM...

      then fwr minits later

      Auto-login failed, try the normal login page...

      but i could see the session key is created in the bottom of the brower it shows

      so what is the problem here????

      can any one help me???

        Attachments

          Activity

            People

            Assignee:
            iarenaza Iñaki Arenaza
            Reporter:
            yasotha yasotha
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              13/May/09