Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-14383

Upgrade to YUI 2.5.1 or latest

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9.3, 2.0
    • Component/s: JavaScript
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      Nicolas, can you upgrade our copy of YUI occasionally?

      Note that Yu used to strip it of some unnecessary stuff to keep the size down.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nicolasconnault Nicolas Connault
              Reporter:
              dougiamas Martin Dougiamas
              Tester:
              Petr Skoda
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                15/Oct/08