Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-14412

CLONE -rm mulitmedia filter does not work in Firefox

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.8.4, 1.9.2
    • Fix Version/s: 1.8.9, 1.9.5
    • Component/s: Filters
    • Labels:
      None
    • Environment:
      Apache 2.2.4 MySQL 5.0.45 Php 5.2.3

      Description

      Since moving the database to new server and upgrading from 1.7.4 to 1.8.4, rm files from my media server or elsewhere bring up prompt to install missing plug-in, subsequently identified as Realplayer 10.5 (which is installed and works inspite of error message in IE7 but not in Mozilla browser).
      What has changed between the two versions to break this? There was no error message during upgrade. Installing another daily patch of 1.8.4+ did not help either. No modified code in any of the Moodle source files.

      Error message in IE7: error in lines 42, character 11 no such interface supported
      Firefox just shows plug-in search page.

      The sample link below is accessible through guest login. Video recording plays back in Realplayer in all browsers but in page with error in IE7 and not at all in Mozilla.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nicolasconnault Nicolas Connault
              Reporter:
              ngberger Norbert G Berger
              Tester:
              Petr Skoda
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona)
              Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                13/May/09