Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-14451 delete old obsoleted code from HEAD
  3. MDL-14607

verify and fix if needed upgrade paths from 1.9 to current HEAD

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: General
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      • add info how to write upgrade code in 1.9.x

        Attachments

          Activity

            People

            Assignee:
            skodak Petr Skoda
            Reporter:
            skodak Petr Skoda
            Participants:
            Component watchers:
            Jake Dallimore, Jun Pataleta
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              24/Nov/10