Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.3
    • Fix Version/s: None
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      All
    • Database:
      Any
    • Affected Branches:
      MOODLE_13_STABLE

      Description

      After installing in a new release of moodle 1.3, I got the same error appear after hidding the Global Event and Course Event and this errors appeared...

      Warning: Argument #1 to array_diff() is not an array in ../moodle/calendar/lib.php on line 123

      Warning: Argument #1 to array_diff() is not an array in ../moodle/calendar/lib.php on line 308

      By enabling Global Event and Course Event the said error will disappear, try hidding it again the error will appear..

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: